Info. Forums are disabled, please open a ticket if you have any question.
×

2 errors - can't send message and spam

Forums Support 2 errors - can't send message and spam
bobfiguerora a couple of years ago - 2015-10-24 15:22:30
Hi,

I'm excited to use Yclas but just set up a test site and ran into some problems.

URL. bobfig9876.yclas.com

ERROR 1: Can't send message to Advertiser

I posted 2 ads as Admin. Then I logged out to simulate experience of new user.

I went to one of the ads, and pressed:
SEND MESSAGE

I immediately got error message:

"Sorry! Something went wrong with your request. This incident is logged and we are already notified about this problem. You can go Back or to our Home page."

Then I tried sending the message again and got a different conflicting response.

"Success
Your message has been sent" followed immediately by

"Error
Captcha is not correct"


ERROR 2: Notification Emails ended up in SPAM

Both notification emails after I posted 2 ads ended in Yahoo Spam folder with this message

"Message not accepted for policy reasons. See
    https://help.yahoo.com/kb/postmaster/SLN7253.html (in reply to end of DATA
    command)"
Constantinos a couple of years ago - 2015-10-26 12:34:55
Hello,

1) Which user did you try to send message? About which ad? Can I try to send a message about the same ad to reproduce the error.

2)  Unfortunately we can't prevent emails from going on spam folder.

Regards
Chema a couple of years ago - 2015-10-26 17:08:46
Hello,

About 2nd issue, you can try to use elastic email http://j.mp/elasticemailoc this may help a lot ;)

regards
bobfiguerora a couple of years ago - 2015-10-26 19:03:15
Hi Constantinos,

I have 2 test ads:
http://bobfig9876.yclas.com/cars/golf-balls.html
http://bobfig9876.yclas.com/first-category/cats.html

Both of these display the error messages after pressing Send Message and filling out the form.

Thanks,
Bob
Chema a couple of years ago - 2015-10-26 19:55:43
You can not contact yourself, be aware of that ;)
Chema a couple of years ago - 2015-10-26 20:05:12
ok, theres an error on your site will be fixed in few hours, thanks!
bobfiguerora a couple of years ago - 2015-10-27 04:59:46
Chema - thanks a lot for looking into resolving this.
Chema a couple of years ago - 2015-10-27 11:22:53
fixed! ;)
bobfiguerora a couple of years ago - 2015-10-27 17:49:23
Thanks Chema.

What caused the problem? 
What will prevent it from happening again?
Chema a couple of years ago - 2015-10-27 17:51:39
Was an issue from our side ;)

All fixed dont worry, we may screw up sometimes, we try not to and if we do we fix always ASAP! thanks!
bobfiguerora a couple of years ago - 2015-10-27 23:02:40
Got it! Thx alot.

Just following up the other problem where the email notifications aren't being delivered properly to yahoo mail.

I'm using Yahoo which many people use and would like to see if you can get it working ... certainly won't be able to switch to another email.

Chema a couple of years ago - 2015-10-28 07:38:42
You do not need to change to any other email, just configure elasticemail http://docs.yclas.com/configure-elasticemail-open-classifieds/
Topic Closed