At&t workaround

Forums Support At&t workaround
2faroffroad less than a year ago - 2016-04-29 18:44:45
Hello, 
Requesting the domain Honda.Yclas.com be given the at&t block work around. 

I am interested in building a classified site and would like to give yclas a run before I decide between it and other classified sites. If I choose yclas I will go with the hosted plan. 
However. Being on at&t internet I can not access my domain from my desktop. I can access via Verizon on my phone. 

Please advise.
Chema less than a year ago - 2016-04-29 19:19:36
Hello,

Thats really strange. I have tested AT&T to our server using a traceroute and is working.

Anyway I have added the domain to cloudflare now should work perfectly from AT&T too.

I will investigate this further.

thanks.
2faroffroad less than a year ago - 2016-04-29 19:36:45
Thanks. 
I will give it some time to propagate and try in a bit. 

Currently 
at&t dls - failed
Verizon cell - works.
Chema less than a year ago - 2016-04-29 21:08:16
should be working I have tested from the AT&T servers.

Hit refresh ;)
2faroffroad less than a year ago - 2016-04-29 21:32:01
Hi, yes it works from my work at&t line. 
I will check from home later tonight. 

Now, to get it set up for a good test of my needs and wants. 

Thank you.
2faroffroad less than a year ago - 2016-04-29 23:06:48
You wouldn't happen to have a sample data import file would you?
For example. I want to test functionality. interested in Sample data set so I do not have to build everything prior.
2faroffroad less than a year ago - 2016-04-29 23:09:27
Never mind.. I see its limited to 5 ads. I can build 5 no problem.. 
Thanks.
Chema less than a year ago - 2016-04-30 10:45:44
coo! glad it works! ;)
2faroffroad less than a year ago - 2016-05-01 01:43:12
Hello, 
I am still running into issues. Load times are extremly long on my AT&T DSL line. Work fine from my Verizon phone. 

Seems I can not connect to the URL connect.yclas.com? 
I also am having trouble with CSS loading within my PANEL page! 
Please advise. 

Link to images in case they do not load here -http://hondasxs.com/threads/honda-yclas-com.5326/


http://hondasxs.com/attachments/upload_2016-4-30_17-36-22-png.14422/



Panal Page having trouble loading CSS.

http://hondasxs.com/attachments/upload_2016-4-30_17-39-27-png.14424/
2faroffroad less than a year ago - 2016-05-01 01:48:06
Sorry. Its content.yclas.com  not connect...
2faroffroad less than a year ago - 2016-05-01 01:51:25
Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\Users\hp-buz>tracert honda.yclas.com

Tracing route to honda.yclas.com [104.28.31.23]
over a maximum of 30 hops:

  1
2faroffroad less than a year ago - 2016-05-01 01:52:32
Reply herehttp://hondasxs.com/attachments/upload_2016-4-30_17-50-26-png.14425/?temp_hash=087dc590a9d5a8f36824ec513f526184
Chema less than a year ago - 2016-05-01 12:44:49
I am in contact with AT&T again...this is horrible for all of us...they do not even bother to answer.

Could you do it for us please?

Now should work but is just a workaround...
Topic Closed