Delete undesired or offensive ads

Forums Support Delete undesired or offensive ads
ken about a year ago - 2015-08-11 08:28:03
Are we able to delete undesired or offensive ads posted by users? I cannot find that function in the admin panel. This function is important.
Constantinos about a year ago - 2015-08-11 09:08:01
Hello,

Yes, of course you can! Login as admin on your panel, go on Classifieds -> Advertisements and on the right of each ad, click the wheel and then delete.

Regards
ken about a year ago - 2015-08-11 12:17:12
Ok I got it. I still have 2 questions here.
1) Do you have flagging system for users to report offensive ads?
2) Do you have system to curb multiple postings of similar ads?
Constantinos about a year ago - 2015-08-11 12:26:28
Hello,

1) I am afraid we do not have this feature. They can contact you and report those ads.

2) We don't have this feature.

You can contact us info@yclas.com with your requirements to give you a budget to create a custom theme for you ;)

Regards
ken about a year ago - 2015-08-11 15:51:34
Hi,

I would like to use your platform but when I tried the admin panel, it seems to be rather buggy.
Constantinos about a year ago - 2015-08-12 11:30:01
Hello,

What kind of errors did you get?
ken about a year ago - 2015-08-12 14:18:20
For example, from my admin panel, I click 'visit my site' and go my site. After that, I click 'panel' to go back to admin panel, I was being logged off instead.
Constantinos about a year ago - 2015-08-12 15:23:39
I can't reproduce this issue. What's your website's URL?
ken about a year ago - 2015-08-12 15:23:54
Also, when I try to create 'featured ads' at sidebar, it came out as 'latest ads'.
Constantinos about a year ago - 2015-08-12 15:29:41
I need to check this on your website. What's your URL?
ken about a year ago - 2015-08-12 15:55:05
I see the issue now. I changed from latest ads to featured ads but the title remain unchanged as latest ads. I thought it will change automatically. It's ok. Not a big issue.
However, when I was typing in this forum, the cursor sometimes disappear and so cause the backspace key to bring me back to previous web page instead of backspace to previous character. I had to retype this post several times.
Constantinos about a year ago - 2015-08-12 16:51:16
I can see the issue on forum, thanks for reporting! What's your URL? I need to investigate about those issues.
Chema about a year ago - 2015-08-12 17:01:10
Can not reproduce those errors at http://deals.yclas.com/

Which browser do you use?
ken about a year ago - 2015-08-12 17:26:04
windows edge.
Topic Closed