ElasticEmail isn't working for me?

Forums Support ElasticEmail isn't working for me?
seiumd less than a year ago - 2016-05-14 01:40:44
Hello,
I've set up my website so that after a user posts an advertisement, they will get an email to activate their advertisement. However as I am testing out this feature, the test user who posts an ad isn't receiving an email.

Isn't that what the ElasticeEmail feature is for?

Is there something wrong with how I set it up? Right now I have included my email in the "API Username" field. Perhaps my "API Password" is the issue? Right now I am including the password listed under the "SMTP Configuration" section of SMTP/API settings. Should I be using a different one?
Chema less than a year ago - 2016-05-14 11:50:51
Hello,

You need to put your API Username and API password from elasticemail.

You are using your account email and password which is not what you need.

Login in elasticemail and under account you can find those details.

regards
seiumd less than a year ago - 2016-05-15 00:07:50
Can you be a little more specific?

Here are the options listed on ElasticEmail's SMTP/API website:

HTTP API Settings:
API Key
Public Account ID

SMTP Configuration:
User Name
Password

Which one of those should I be using? If it is the two listed under SMTP Configuration, its not working. Is there something I need to set up on ElasticEmails website? For example, do I need to verify the domain first? I would like to upgrade to the paying version of yclas, but I want to make sure everything works first.
Chema less than a year ago - 2016-05-15 02:31:48
You need to use the API its faster.

SMTP will work too.

All works good I can guarantee, if you buy any paid plan you get private support and we can login on your site and set it up, takes like 2 minutes ;)

regards!
Topic Closed