"Manage your site" doesn't work

Forums Support "Manage your site" doesn't work
Judy about a year ago - 2015-10-11 17:56:15
It says "This webpage is not available".
What do I have to do?
Constantinos about a year ago - 2015-10-12 10:13:39
Hello,

What's the url of that webpage?

Regards
Judy about a year ago - 2015-10-12 15:18:09
http://geooctopus.yclas.com/
Constantinos about a year ago - 2015-10-12 15:42:36
Can you login as admin? http://geooctopus.yclas.com/oc-panel/auth/login
Judy about a year ago - 2015-10-12 16:51:33
No.  It gives the same error "This webpage is not available"
Judy about a year ago - 2015-10-12 22:58:43
I can see the website while I am at work.  When I am home using wireless wi-fi, I cannot access it.  Hope this helps.
Chema about a year ago - 2015-10-12 23:25:53
Hello,

I can also see your site. Can you check if theres any issue with your current browser? thanks
Judy about a year ago - 2015-10-12 23:46:14
I use the latest version of Chrome.  I also tried IE 11.
Neither worked.
Chema about a year ago - 2015-10-13 00:03:33
Still facing same issue?

Do you have AT&T?

Please try again I have changed something in your domain, now should work ;) its an issue on AT&T.
Judy about a year ago - 2015-10-13 00:06:05
Yes it works now and yes I have AT&T.

Thanks!
Judy about a year ago - 2015-10-13 00:07:32
Wait.
Now I cannot log in.
Judy about a year ago - 2015-10-13 00:29:21
That was because I logged in already, I think. I didn't realize it and tried to log in.
Thanks!
Chema about a year ago - 2015-10-13 08:13:25
Welcome! enjoy ;)
Topic Closed