Widgets

Forums Support Widgets
WeddingsInWestman about a year ago - 2015-07-03 04:55:30
twice today my widgets just disappear... How can I get them back?! Why does this keep happening?!
Constantinos about a year ago - 2015-07-03 09:48:48
Hello,
That is your website's URL?
Chema about a year ago - 2015-07-04 08:31:31
Hello,

I see widgets working correctly here:
http://buyclassybrandon.yclas.com/

What happened? so I can take a look, thanks ;)
WeddingsInWestman about a year ago - 2015-07-05 02:55:14
Hey! I re did it and so far no crashing.  
It was weird each time I'd added a new widget and when I added it all the others would be gone. 
Thank you
Chema about a year ago - 2015-07-05 10:24:02
I am sorry to hear that, it's really strange behaviour and should not happen. Do you remember which widget was giving trouble? thanks
orders about a year ago - 2015-08-17 21:45:33
That happened to me twice today, it was when I deleted a widget all widgets were deleted.. I am now extra careful not to place a widget I may not want as adding all the widgets back again and completing the info is a pain...
Chema about a year ago - 2015-08-17 21:54:24
I will take a look to the widgets functionality.

Which browser and OS were you using?
orders about a year ago - 2015-08-17 22:12:39
Chrome on Windows 7 Ultimate.
Chema about a year ago - 2015-08-17 22:17:11
Can you please paste a screenshot here of this:
https://www.whatismybrowser.com/

You can use awesomescreenshot https://chrome.google.com/webstore/detail/awesome-screenshot-screen/nlipoenfbbikpbjkfpfillcgkoblgpmj
orders about a year ago - 2015-08-17 22:33:01
It doesnt allow pasting of images in this text box. 

Screen Shot
Chema about a year ago - 2015-08-17 22:50:46
thanks!
Topic Closed