More Test Site Problems

Forums Support More Test Site Problems
hanai less than a year ago - 2016-06-30 05:05:03
I found 5 duplicate sample test ads, but cannot delete them to test new sample ads.  

Plus no photos posted to those ads, even though they were uploaded in the test

Kris
TGO Community Marketplace
Constantinos less than a year ago - 2016-06-30 12:17:04
Hello,

You have marked the ads as unavailable, you can find and delete them here: http://tgocommunitymarketplace.yclas.com/oc-panel/ad?status=50

If the images were upload then they should be posted with the ads. Did you get any error?

Regards
hanai less than a year ago - 2016-06-30 16:20:33
Yes I did get errors every time...it said "Captcha is wrong", and it never finished uploading.  I had to close the page in order to stop the endless (9 minute) uploads
Constantinos less than a year ago - 2016-06-30 16:29:02
Hello,

Can I delete an ad from your site to try to post another with image to see if there's anything wrong?

Regards
hanai less than a year ago - 2016-07-01 03:30:54
You can delete them ALL, because they're all the same and I'd like a couple of testers to try to upload a sample ad too.
Constantinos less than a year ago - 2016-07-01 12:06:15
Hello,

I have posted this ad successfully. http://tgocommunitymarketplace.yclas.com/free/test-ad-with-image.html

If you got the error message "Captcha is wrong", it means that you haven't complete captcha correctly. Another error I got was related to the email function, which was fixed after I disabled SMTP active, which was enabled without any values.

Now everything works fine ;)

Regards
Topic Closed